Excel Saat Yuvarlama

Formül en yakın dakikaya yuvarlar (11:13:45->11:14:00)
=YUVARLA(A1*1440;0)/1440
=ROUND(A1*1440;0)/1440

Formül zamanı 15 dakikaya yuvarlar :
=YUVARLA(A1*24/0,25;0)*(0,25/24)
=ROUND(A1*24/0,25;0)*(0,25/24)

Formül zamanı en yakın 30 dakikaya yuvarlar :
=YUVARLA(A1*24/0,5;0)*(0,25/24)
=ROUND(A1*24/0,5;0)*(0,25/24)

Formül zamanı en yakın saate yuvarlar :
=YUVARLA(A1*24;0)/24
=ROUND(A1*24;0)/24

442 Görüntülendi.

Bunları da sevebilirsiniz

Mesajınız için Teşeküürler.